Reboot hub After router reeboot

@dsj Should my hub not reconnect on its own to my router / WiFi I have a TP link ArcherC1900 v1
I have to reboot my hub to connect back to WiFi , WF Station 4784 .It seems to back fill but no saved 5 minute intervals ?

It should but it seems in some case …

Do your networks (2.4 and 5G) have different names ? Are there several wifi spots available ? We already saw if they have the same name … there is some confusion though the hub should not even see the 5G network.

For the backfill, that is a known limitation that will be solved. The routines need to go back in time to go grab the missing bits and recalculate the buckets. Something it doesn’t do yet. It is on the list but where ? I have no clue :wink:

1 Like

Yes and no I have it on the quest network that has a different SSID and when I rebooted hub connected right up. I tried to redo it manually through Blue on phone app did not seem to want to work and when I go in now after it has been connected after reboot to wireless on blue app I can not see any where it tells me what ssid is connected to ?


There was a similar issue months ago that was corrected in firmware. I suggest you contact

The hub will reconnect to the network you configured it. And once it is, I also don’t know how to see in the app to what it is connected. I go in my network system and find it there. Maybe something to propose as a feature for an upcoming app update ? show the SSID of connected network

@WFmarketing ?? what do you think ?

That sounds good to me I will probably just wait and see what gets lined out through the summer. After I reread first post from you I do have another old Linksysy 2.4 ghz router in back of house that I configured as a wifi extender which has the same SSID and password for the non quest network Gotta keep them cell phones connected :grin:

1 Like

@eric I went back in and looked at the history and it did fill in all data points , so they must have that one checked off on their list. I will have to take a lap top and connect to the wifi extender in the back and see if the guest network is enabled in the back and if so make sure SSID is same as one I am connecting to now

Thanks Again

1 Like