Hub not recognizing wifi of any type

I’ve had my Tempest up and running for about a week. Started having troubles with my home router so i bought a new one. Hooked up everything last night, easy peasy, no issues. Was going through the app for the new router and accidentally hit to set up the router again, everything EXCEPT the Hub will recognize the wifi. I’ve tried everything, cleared all data (which broke my heart to do), rebooted the router, unplugged the Hub, unplugged the Hub and did a hard reset. Haven’t go so far as to delete the app and start over, is that what i need to do? Everytime a do the wifi scan the only thing that comes up is my printer. I’m at my wits end and to make matters worse, its the first day since i had the Tempest up and running that its raining, I’ve been waiting to see how the sensors worked now i don’t have anything working. Please someone, help me out. I’ve started a ticket, no responses have been provided or even acknowledged. Its a major bummer.

The hub can only connect to your WiFi using a 2.4 GHz connection. Modern routers often combine the WiFi connection into a dual band signal with both a 2.4 GHz connection and a 5 GHz connection being transmitted with the same network name. What has worked in the past for some users who have struggled to connect is splitting the 2.4 and 5 GHz network into two separate connections with different names using your router settings, connecting the hub to the 2.4 GHz connection, and then recombining the networks once the hub has connected. Of course for this to work the split 2.4 GHz network connection needs the same name as the combined network connection.

Thanks Peter. My 2.4 and 5 ghz networks were set up with different names when i set up my new router. As mentioned the hub connected yesterday and recognized the network. It was recognizing my guest network this morning and then i tried to get it to recognize the 2.4 network by turning off the guest network, that didn’t work and now with the guest access turned back on, the Hub wont recognize anything. I don’t know if there is something hung up somwhere in the app or what, i’ve rebooted my router numerous times, I’ve unpaired the Hub and retried that didn’t work, I’ve hard reset the Hub with a paper clip, it still won’t recognize my network.

try using one of the lower channels in your router.


Tried that no dice. I wish someone from Support would get back to me, I haven’t heard anything from them all day.

any funny characters in the name of the network or the password? it is a bit strange that it does connect to the guest network, but not to your normal network. Try setting the password again on the router and on the hub. Is there a log file in the router that might tell you why it rejected the connection? (just some thoughts that came up, no sound advice, sorry)

Your hub is online and communicating ok with the servers
your Tempest is another story, there seems to be an issue there.
It is not online right now -> the hub doesn’t see it in any case and not forwarding any data

Eric, you must have been looking at it when I was using my mobile hotspot to see if the HUB would connect to something. It did connect to my mobile hotspot, but that it still won’t recognize my actual home network wifi. Koi

No funny characters.

If you search these forums using the magnifying glass there are discussions describing this situation. When I had the problem on an old hub i was giving up but tried changing the wifi channel and it fixed it. And sometimes the light on the hub doesnt work. And sometimes it feels like it takes 1 to 2 minutes for that hub to connect, but another hub i have takes 10 seconds.
When you lodged your support call you should have received a confirmation email. But they are overloaded so i wouldnt expect a response for a few days.
Another thing i tried was turning off my 2.4ghz security camera because they can blanket the same radio frequency but it made no difference to my problem.
So my troubled hub still doesnt like some channels.
Best of luck Ian :slight_smile:

@iladyman, thank you. I did end up looking at how to change the channel on my router, and I did, I changed the 2.4ghz channel to 1, still nothing. But…I was able to get the Hub up and running last night, I basically restored my router to its factory settings, then went through the whole setup process again on my router. When I went back to connect the Hub, my 2.4ghz channel was showing up again. The issue I’m now having is that my hub is online (the light is green and the app says it’s connected), but the station is not reporting anything to the Hub. Yesterday as I was going through all of my options I did the hard reset of he Hub, you know the paper clip in the hole, my question is do I have to now go out and turn the station off and then back on to re-establish the connection. That’s what I’m planning on doing shortly.

Just looked at your station, seems you have solved the problems as I see it report normally for a bit over 2 hours now

@eric, yes. Long frustrating story short, reset my router to factory settings, Hub recognized the 2.4ghz, station wasn’t communicating with Hub, took down the station this morning from its perch and did the reset, per your instructions to @drksky1056 (thank you for that BTW), and everything connected. It’s a bummer that I didn’t see your earlier posts re: not deleting all my data, but c’est la vie. I’m just happy to be back up and providing data. Thanks again.

1 Like