Updating time phone v pc

Hi Folks
Just set up my station in Ireland 5276.
I had some issues with mu hub not staying connected with my Sky and Air.
I did a reset and things look better.
I did notice that on the console on my phone, the wind data updates every few seconds.
If I look at other folks stations, they are updating like that too.
If I look at my own station online, with my PC my station updates very slowly.
Should it update at the same speed as my phone?
I attached a screenshot. Sometimes I am seeing “Just now” and sometimes numbers of minutes as per the screenshot.
It does say online and has a green light.

I’m not sure but as I can remember something is offline your SKY has been offline for 21 minutes on the screenshot ans your AIR 9 minutes there should be no ‘minutes’ ago displayed if the station is online but I could be wrong…

Thanks Space
When I look at my phone, there are no minutes displayed and the wind is updating every two or three seconds. My computer takes about 30 seconds and sometimes much longer.
If you look at my station on the map, you will see what I mean.

Well my webvesrion don’t show minutes ago on the web https://smartweather.weatherflow.com/share/4967/grid I never can find your station you should put the link in your profile.

Hmm https://smartweather.weatherflow.com/share/5276/grid shows the right time for me… and you’ve to update your chrome browser :wink:

Looked again its now 6 minutes behind thats not good …

Going to do a full depower/reset later.
Hopefully it will get sorted.

I didnt notice it at firts but there is a map made by weatherflow (beta) looks nice :+1:


Excellent. Had not see that either :slight_smile:

When you use your phone to look at the data, is it connected via BLE (Bleutooth) to the hub (led is blue)

If so does your phone have internet connection while it is connected to the hub ?

Maybe somehow it all gets mixed and your phone doesn’t allow the data to upload to the WF servers ???

Also be sure to really ‘kill’ the app once closed. On some phones (Android mostly) it tends to stay connected in the background

1 Like

I think his Hub is having Wi-Fi connection issues.

I tried with the phone turned off, same result.
If I go into WiFi setup in settings, it says No Wifi Networks detected.
If I persist and it finds them, it times out before it can setup Wifi.
Hub is one meter from the Wifi extender that it is connected to.
I am using the supplied cord.
Sky is around three meters above the hub and the Air is same and visible through a window.
Hub RSSI -59, Sky RSSI -74, Air RSSI -59
Sounds like Wifi problem. I will try full depower and reset later.
I have a guest 2.4 connection set up but its a little further away than the extender.

Tried resetting the hub, rebooting modem and router.
Uninstalling app/reinstalling.
Now app cannot see my networks.
It sees everyone elses but not mine.
I even set up a guest network but it can’t see that either.
Does anyone know how to reset to factory config and start again?

There is a reset on the Hub. Use a paperclip to press the button for five seconds.

1 Like

that is correct, these devices have disconnected and at the time of this screenshot the observations from AIR and SKY were 9 and 21 minutes late.

Hi Gary
Did that.
Hub is not showing up on my list of connected devices on my router interface.
Phone settings/wifi cannot see my networks.
I think the wifi radio is caput…

1 Like

Answering your ticket directly, hang tight!

1 Like

It is indeed time for Support to step in.

I think it is either a conflict with 2Ghx and 5Ghz at your Wi-Fi access or the Hub may actually be defective Let’s hope it’s an easy fix on your Wi-Fi.

1 Like

Just trying stuff before WF staff get back.
Does anyone know why my hub can see every other network and not mine?
Could there be a firewall blocking them? Don’t think the router has one.
It can see networks across the road (and my smart kettle)
Rebotted router numerous times and reset the hum with a paperclip.
Is there a way to reset it to factory settings and set it up from scratch?

What are the SSIDs on you Wi-Fi? 2GHx and 5GHz.

I have 2.4 and 5 but they are named differently to keep them seperate,
The hub was only ever connected to 2.4